lodash.template
npm2 known CVEs affecting this package
Aggregated from OSV, GitHub Security Advisories, NVD, and vendor advisories. Each CVE links to its full detail page with vendor advisories, patches, fixed versions, and remediation guidance.
CVEs affecting lodash.templatepage 1 of 1
- CVE-2021-23337HIGHCVSS 7.2EG 7.22021-02-15
Lodash versions prior to 4.17.21 are vulnerable to Command Injection via the template function.
- CVE-2026-4800CRITICALCVSS 9.8EG 9.8fixed in 4.18.02026-03-31
The fix for CVE-2021-23337 added validation for the variable option in _.template but did not apply the same validation to options.imports key names, and both paths flow into the same Function() constructor sink. When an application passes…
Check whether lodash.template is used in your infrastructure
EchelonGraph scans your cloud and SBOMs to map every package to your actual deployments. See blast radius for lodash.template CVEs against the assets you own.
Book a Demo →