CVE-2026-9698HighCVSS 8.8
DBI versions before 1.648 for Perl saved errors in a limited-sized buffer
🔗 CVE IDs covered (1)
🎯 Affected products1
- azl3 perl-DBI 1.643-3 on Azure Linux 3.0
✅ Remediation
KBCBL-Mariner Releases (Security Update) — fixed build 1.643-5