CVE-2026-78134HighCVSS 7.1
strongSwan 4.5.0 through 6.0.7 has Incorrect Access Control in the eap-ttls and eap-peap plugins because there can be a missing or mismatched inner EAP identity.
🔗 CVE IDs covered (1)
🎯 Affected products1
- azl3 strongswan 5.9.14-10 on Azure Linux 3.0
✅ Remediation
Security Update — fixed build 5.9.14-11