CVE-2026-41080LowCVSS 2.9
libexpat before 2.8.0 uses insufficient entropy, and thus hash flooding can occur via a crafted XML document.
🔗 CVE IDs covered (1)
🎯 Affected products4
- azl3 expat 2.6.4-5 on Azure Linux 3.0
- azl3 expat 2.6.4-6 on Azure Linux 3.0
- cbl2 expat 2.6.4-4 on CBL Mariner 2.0
- cbl2 expat 2.6.4-4 on CBL-Mariner 2.0
✅ Remediation
KBRelease Notes (Security Update) KBCBL-Mariner Releases (Security Update) — fixed build 2.8.2-1