CVE-2025-15444HighCVSS 8.6
Crypt::Sodium::XS module versions prior to 0.000042, for Perl, include a vulnerable version of libsodium
🔗 CVE IDs covered (1)
🎯 Affected products3
- azl3 libsodium 1.0.19-1 on Azure Linux 3.0
- azl3 libsodium 1.0.19-2 on Azure Linux 3.0
- cbl2 libsodium 1.0.18-6 on CBL Mariner 2.0
✅ Remediation
KBCBL-Mariner Releases (Security Update) — fixed build 1.0.19-2 KBCBL-Mariner Releases (Security Update) — fixed build 1.0.18-7