CVE-2025-13230HighCVSS 8.6
Type Confusion in V8 in Google Chrome prior to 142.0.7444.59 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
🔗 CVE IDs covered (1)
🎯 Affected products10
- azl3 nodejs 20.14.0-10 on Azure Linux 3.0
- azl3 nodejs 20.14.0-13 on Azure Linux 3.0
- azl3 nodejs 20.14.0-14 on Azure Linux 3.0
- azl3 nodejs 20.14.0-15 on Azure Linux 3.0
- azl3 nodejs 20.14.0-9 on Azure Linux 3.0
- cbl2 nodejs18 18.20.3-10 on CBL Mariner 2.0
- cbl2 nodejs18 18.20.3-11 on CBL Mariner 2.0
- cbl2 nodejs18 18.20.3-12 on CBL Mariner 2.0
- cbl2 nodejs18 18.20.3-12 on CBL-Mariner 2.0
- cbl2 nodejs18 18.20.3-9 on CBL Mariner 2.0
✅ Remediation
KBCBL-Mariner Releases (Security Update) — fixed build 24.14.1-3 KBRelease Notes (Security Update)