CVE-2025-13227HighCVSS 8.6
Type Confusion in V8 in Google Chrome prior to 142.0.7444.59 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)
🔗 CVE IDs covered (1)
🎯 Affected products5
- azl3 nodejs 20.14.0-10 on Azure Linux 3.0
- azl3 nodejs 20.14.0-13 on Azure Linux 3.0
- azl3 nodejs 20.14.0-14 on Azure Linux 3.0
- azl3 nodejs 20.14.0-15 on Azure Linux 3.0
- azl3 nodejs 20.14.0-9 on Azure Linux 3.0
✅ Remediation
KBCBL-Mariner Releases (Security Update) — fixed build 24.14.1-3