CVE-2023-32700HighCVSS 7.8
LuaTeX before 1.17.0 allows execution of arbitrary shell commands when compiling a TeX file obtained from an untrusted source. This occurs because luatex-core.lua lets the original io.popen be accessed. This also affects TeX Live before 2023 r66984 and MiKTeX before 23.5.
🔗 CVE IDs covered (1)
🎯 Affected products1
- azl4 texlive-base 11:20230311-95.azl4.2 on Azure Linux 4.0
✅ Remediation
KBRelease Notes (Security Update) — fixed build 11:11:20230311-95.azl4.2