GHSA-xpgc-j48j-jwv9MediumCVSS 6.1
Cross-site Scripting in Keycloak
🔗 CVE IDs covered (1)
📋 Description
A POST based reflected Cross Site Scripting vulnerability on has been identified in Keycloak version 15. The issue was fixed in version 17.0.0.
🎯 Affected products1
- maven/org.keycloak:keycloak-core:>= 15.0.0, < 17.0.0