GHSA-xg6g-hg3m-3p78unknown

Input validation vulnerability in Apache ActiveMQ configured to use the...

Published
November 4, 2026
Last Modified
November 4, 2026

🔗 CVE IDs covered (1)

📋 Description

Input validation vulnerability in Apache ActiveMQ configured to use the LDAPAuthorizationMapPlugin allows an authenticated attacker to create or address a destination with a crafted name containing LDAP DN special characters (such as comma, plus, equals, backslash) can manipulate the LDAP search base used for ACL lookups.

This issue affects Apache ActiveMQ: from 6.3.0 before 6.3.3, from 5.19.0 before 5.19.12.

Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.

🔗 References (4)