GHSA-vx84-xvr8-w24cMedium

Apache IoTDB: DoS Vulnerability

Published
September 24, 2025
Last Modified
November 5, 2025

🔗 CVE IDs covered (1)

📋 Description

A vulnerability in Apache IoTDB.

This issue affects Apache IoTDB: from 1.3.3 through 1.3.4, from 2.0.1-beta through 2.0.4.

Users are recommended to upgrade to version 2.0.5, which fixes the issue.

🎯 Affected products1

  • maven/org.apache.iotdb:iotdb-core:>= 1.3.3, < 2.0.5

🔗 References (4)