GHSA-qff2-8qw7-hcvwHighCVSS 7.6
Apache Inlong Code Injection vulnerability
🔗 CVE IDs covered (1)
📋 Description
Improper Control of Generation of Code ('Code Injection') vulnerability in Apache InLong.
This issue affects Apache InLong: from 1.10.0 through 1.12.0, which could lead to Remote Code Execution. Users are advised to upgrade to Apache InLong's 1.13.0 or cherry-pick [1] to solve it.
[1] https://github.com/apache/inlong/pull/10251
🎯 Affected products1
- maven/org.apache.inlong:tubemq-core:>= 1.10.0, < 1.13.0