GHSA-347f-x236-v6hmMediumCVSS 6.5

Potential JDBC source configuration validation vulnerability in Apache Kylin. The impact is minor...

Published
October 19, 2026
Last Modified
October 30, 2026

🔗 CVE IDs covered (1)

📋 Description

Potential JDBC source configuration validation vulnerability in Apache Kylin. The impact is minor, unless the kylin backend services are open to public network.

This issue affects Apache Kylin: from 4.0.0 through 5.0.4.

Users are recommended to upgrade to version 5.0.5, which fixes the issue.

🔗 References (4)