opensource-workshop/connect-cms
Packagist6 known CVEs affecting this package
Aggregated from OSV, GitHub Security Advisories, NVD, and vendor advisories. Each CVE links to its full detail page with vendor advisories, patches, fixed versions, and remediation guidance.
CVEs affecting opensource-workshop/connect-cmspage 1 of 1
- CVE-2026-32276HIGHCVSS 8.8EG 8.8fixed in 1.41.1 or 2.41.1, by version range2026-03-23
vulnerable: 2.30.0 ... v2.9.1 (101 versions)
Connect-CMS is a content management system. In versions on the 1.x series up to and including 1.41.0 and versions on the 2.x series up to and including 2.41.0, an authenticated user may be able to execute arbitrary code in the Code Study P…
- CVE-2026-32277HIGHCVSS 8.7EG 8.7fixed in 1.41.1 or 2.41.1, by version range2026-03-23
vulnerable: v2.35.0 ... v2.41.0 (8 versions)
Connect-CMS is a content management system. In versions 1.35.0 through 1.41.0 and 2.35.0 through 2.41.0, a DOM-based Cross-Site Scripting (XSS) issue exists in the Cabinet Plugin list view. Versions 1.41.1 and 2.41.1 contain a patch.
- CVE-2026-32278HIGHCVSS 4.8EG 8.2fixed in 1.41.1 or 2.41.1, by version range2026-03-23
vulnerable: 2.30.0 ... v2.9.1 (101 versions)
Connect-CMS is a content management system. In versions on the 1.x series up to and including 1.41.0 and versions on the 2.x series up to and including 2.41.0, a Stored Cross-site Scripting (XSS) issue exists in the file field of the Form …
- CVE-2026-32279MEDIUMCVSS 6.8EG 6.8fixed in 1.41.1 or 2.41.1, by version range2026-03-23
vulnerable: 2.30.0 ... v2.9.1 (101 versions)
Connect-CMS is a content management system. In versions on the 1.x series up to and including 1.41.0 and versions on the 2.x series up to and including 2.41.0, a Server-Side Request Forgery (SSRF) issue exists in the external page migratio…
- CVE-2026-32299HIGHCVSS 7.5EG 7.5fixed in 1.41.1 or 2.41.1, by version range2026-03-23
vulnerable: 2.30.0 ... v2.9.1 (101 versions)
Connect-CMS is a content management system. In versions on the 1.x series up to and including 1.41.0 and versions on the 2.x series up to and including 2.41.0, an improper authorization issue in the page content retrieval feature may allow…
- CVE-2026-32300HIGHCVSS 8.1EG 8.1fixed in 1.41.1 or 2.41.1, by version range2026-03-23
vulnerable: 2.30.0 ... v2.9.1 (101 versions)
Connect-CMS is a content management system. In versions on the 1.x series up to and including 1.41.0 and versions on the 2.x series up to and including 2.41.0, an improper authorization issue in the My Page profile update feature may allow…
Check whether opensource-workshop/connect-cms is used in your infrastructure
EchelonGraph scans your cloud and SBOMs to map every package to your actual deployments. See blast radius for opensource-workshop/connect-cms CVEs against the assets you own.
Book a Demo →